پنجشنبه ۹۶/۶/۲   Thu 17/8/24

وجود باگ در دستگاه‌های نکسوس 5 و نکسوس 6؛ بروزرسانی های امنیتی را نصب کنید

چاپ مطلب بازدید : 256 دوشنبه ۲ فروردین ۹۵

گوگل به دلیل پیدا کردن رخنه‌ی امنیتی در کرنل فریمور دستگاه‌های نکسوس 5 و نکسوس 6 آپدیت امنیتی را برای این گوشی‌ها ارائه می‌کند.

بیست ستون

گوگل پیش از این وعده داده بود که بروزرسانی‌های امنیتی را به صورت ماهیانه برای دستگاه‌های نکسوسی عرضه خواهد کرد؛ اما این بار به دلیل پیدا کردن باگی در فریمور (سفت‌افزار) گوشی‌های نکسوس 5 و نکسوس 6، بروزرسانی‌های امنیتی را برای این دستگاه‌ها پیش از موعد ارائه می‌کند. 

اگر به خاطر داشته باشید چندی پیش باگی با نام stagefright در سیستم‌عامل اندروید کشف شده بود که ۹۵۰ میلیون دستگاه اندرویدی را نسبت به این باگ آسیب‌پذیر می‌کرد. پس از این آسیب‌پذیری بسیار خطرناک، تولیدکنندگان گوشی‌های هوشمند بیش از گذشته جدیت به خرج داده و بروزرسانی‌های امنیتی بیشتری را برای دستگاه‌های خود ارائه می‌کردند. گوگل نیز در این راستا وعده داد که دستگاه‌های نکسوسی به طور ماهیانه بروزرسانی‌های امنیتی را دریافت خواهند کرد. اما از آنجایی که اخیرا یک آسیب پذیری در سفت‌افزار نکسوس 5 و نکسوس 6 یافت شده، این دستگاه‌ها زودتر از دیگر اعضای خانواده‌ی نکسوس آپدیت‌های امنیتی را دریافت خواهند کرد. 


این مشکل جدید توسط یک اپلیکیشن روت شده، بوجود آمد؛ به این صورت که اپلیکیشن مذکور از آسیب‌پذیری کرنل برای روت شدن استفاده می‌کرد. با توجه به وجود این آسیب‌پذیری و نصب شدن نرم افزارهای مخرب در دستگاه‌های نکسوس 5 و 6، مهاجمان به راحتی می‌توانند دستگاه را آلوده کرده و کنترل آن را به دست بگیرند. بر اساس گزارش گوگل، در این صورت تنها با فلش کردن مجدد دستگاه می‌توان از شر این نرم‌افزارهای مخرب خلاص شد.  

اگرچه هنوز احتمال آلوده شدن دستگاه‌های نکسوسی به این نرم افزارهای مخرب که از آسیب پذیری جدید استفاده می‌کنند، کم است اما گوگل به هرحال فروشگاه خود را از هرگونه اپلیکیشن‌های مخرب عاری نگه داشته و حتی از رویکرد تصدیق اپلیکیشن‌ها برای عدم نفوذ نرم افزارهای مخرب به این فروشگاه استفاده می‌کند. گوگل اعلام کرده تنها راه آلوده شدن به این نرم‌افزارها و اجازه‌ی استفاده‌ی آنها از باگ دستگاه‌های نکسوسی، نصب اپلیکیشن‌های روت شده بر روی دستگاه است. از این‌رو گوگل در ادامه توضیح داد:


آسیب‌پذیری اخیر شامل تمامی دستگاه‌های نکسوسی پچ نشده با نسخه‌ی کرنل ۳.۴، ۳.۱۰ و ۳.۱۴ است. البته دستگاه‌های اندرویدی که از کرنل لینوکسی با نسخه‌ی ۳.۱۸ یا بالاتر استفاده می‌کنند شامل این آسیب‌پذیری نمی‌شوند. 

شایان ذکر است که لایه‌های امنیتی متعددی در کرنل دستگاه‌ها درنظر گرفته شده، اما برای عاری بودن از هر گونه آسیب‌پذیری، گوگل بروزرسانی‌های امنیتی را برای این دستگاه‌ها ارائه خواهد کرد که می‌توان از این بابت آسوده خاطر ماند. دیگر تولیدکنندگان دستگاه‌های اندرویدی نیز از این آسیب‌پذیری آگاه شده‌اند و به زودی اقدامات امنیتی را بر علیه این باگ انجام خواهند داد. بنابراین اگر این روزها بروزرسانی‌های امنیتی بیشتری را دریافت می‌کنید، بدون وقفه و بی‌شک آن را دریافت و نصب کنید.

منبع androidauthority

با بیست ستون همراه باشید


میزان محبوبیت: 4.79(68 رای) | زمان دقیق: 2016-03-21T02:02:29+04:30
به اشتراک بگذارید معرفی به دوستان
ارسال نظرات
نطرات کاربران
هنوز نظری برای این مطلب ارسال نشده است.
شما اولین باشید!
عضویت در خبرنامه


    
کلیه حقوق این سایت متعلق به مجله اینترنتی بیست ستون وب سایت جامع خبری خانواده می باشد و استفاده از مطالب با ذکر منبع بلامانع است